
 Mnova Training– Basics

For Mnova v14.2.0
Oct. 2020

Chen Peng, PhD, 
VP of Business Development, North America & Asia

Mestrelab Research SL
chen.peng@mestrelab.com  

858.736.4563



Main Topics

• Installation and Activation of Mnova NMR

• Opening and processing 1D 1H NMR

• Multiplet analysis for 1D 1H NMR 

• Opening and processing 1D 13C NMR

• Peak picking for 1D 13C NMR 

• Opening and analyzing LC-MS 

• Reporting and publishing results

• Saving the results 

2Note: This tutorial covers the NMR, NMRPredict and MS plugins of Mnova



Specifics for <xxxxxx> University
(To be completed by instructor)

➢ The instructions for downloading, installing and activating Mnova: 
➢ <Link to instruction page>

➢ The Mnova licenses that <XXXX> University has: 
➢ Mnova Suite (NMR, NMRPredict & MS), unlimited
➢ Etc. 

➢ The sample data used in this tutorial are located at: 
➢ <Link to data folder>. 
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INSTALLATION



Installation and Activation of Mnova, and General Setup*
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*You will need to have Mnova Suite (NMR, NMRPredict Desktop and MS) licenses for this tutorial. 
For the Advanced tutorial, you will also need Mnova DB and Wiley DB licenses. 



Install and activate Mnova in General

➢ Download and install Mnova from  
www.mestrelab.com. Choose File > 
Help > License Manager to open 
the License Manager dialog.

➢ Activate Mnova using your 
purchased license files, or apply for 
45 day free trial licenses (Click 
Get/Install Licenses)

➢ Make sure that there are green 
checkmarks for NMR and other 
plugins that are supposed to be 
activated

➢ For managing campus/site/ 
concurrent  licenses, see 
http://www.mestrelab.com/mlicser
ver 
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The Host ID for this computer

Location of the license file

License expiring date

License issued date

Mnova plugin names

INSTALLATION
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The first time you start Mnova, it asks if you want to use the “Modern” GUI.  Choose it and check 
“Do not ask again”.   Restart Mnova, you will enjoy the modular ribbon GUI introduced since 
version 12. 

PREFERENCES

 
Use the New Graphical User Interface (GUI)

Note: This instruction is based on the Modern GUI. You can always switch back to the “Classic” GUI from ”File/Preferences”. 
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Choose File/Preferences. In the NMR> Import Tab, check Baseline Correction 
so that baseline is automatically done when you open an NMR spectrum. 

PREFERENCES

 
Turn on Auto Baseline Correction 

Note: Automatic Baseline Correction use the default 
algorithm of “Bernstein Polynomial  with order of 3”, or 
the one that you used previously.  This option may 
make manual phasing of 2D NMR sluggish.  In that 
case, turn baseline off from Processing . 

Tip: There are many options and settings that you may 
change in the Preferences Dialog, especially the 
resolution of image copying and image exporting in the 
Drawing Tab.  
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Choose File/Preferences. In the Drawing Tools tab, change the resolutions for 
Image Exporting and Image Copying to numbers similar to something shown 
below. 

PREFERENCES

 
Setup the resolution for publishing spectra

The resolution for Image Exporting is used when you 
choose File > Save As and save the selected objects in 
Mnova as a graphical image file. 

The resolution for Image Copying is used when you 
copy selected objects in Mnova and paste them to 
another application. 



Setup the Workspace
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➢ In the View Ribbon, check the Pages, Full View, Parameters, and Data Browser Views
➢ Dock and arrange them as shown below

SETUP

Full View 

Pages 
View 

Data Browser
Document Header

The current Document View

Click here to 
minimize the ribbon

Click here to switch 
the panels or tables



Setup Data Browser

1
0

➢ Click “+” in the Data Browser, navigate to the directory where the sample NMR data are 
located and click OK to add it. 

➢ Click the Settings button to turn on the display of the meta data, date and time, and enable 
sorting 

➢ Make sure you see the data files similar to those shown below

SETUP



1D 1H NMR Spectrum Processing, Analysis, and Reporting

1
1

Sample data



➢ Open the raw data 
➢ Pre-process the FID: drift correct, apodize, zero fill, linear 

predict, etc. 
➢ Fourier transform
➢ Phase correct and baseline correct
➢ Chemical shift reference
➢ Peak-pick, integrate, multiplet analysis
➢ Structure verification and peak assignment
➢ Report and publish

1H processing and analysis: 
general procedure

1H NMR (600 MHz, DMSO-d6) δ 12.25 (s, 1H), 7.19 (d, J = 
7.8 Hz, 2H), 7.10 (d, J = 7.9 Hz, 2H), 3.62 (q, J = 7.1 Hz, 1H), 
2.41 (d, J = 7.2 Hz, 2H), 1.80 (dt, J = 13.5, 6.8 Hz, 1H), 1.34 
(d, J = 7.1 Hz, 3H), 0.85 (d, J = 6.7 Hz, 6H).

PROCEDURE

1
2

Note: Most of these steps are done automatically by Mnova.  However, you 
retain full control at all times 



Open a H-1 spectrum
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➢ In Data Browser, expand the folders Training Datasets > Ibuprofen NMR and LC-MS, and 
drag the “1.fid” folder (1D H-1 spectrum) to the main window.  

➢ Notice the H-1 spectrum is automatically processed and displayed. 

PROCESSING



Verify the processing parameters

1
4

➢ In most cases, Mnova processes the 
spectrum automatically using the 
parameters from the instrument. The 
spectrum should be well-processed if 
the original processing parameters 
were well set. The Processing Tab is for 
you to re-process the spectrum when 
needed. 

➢ Choose Processing > Processing 
Template to verify the processing 
parameters. Make sure they look the 
same as displayed on the right. 

➢ Click OK or Apply to re-process the 
spectrum. 

PROCESSING



Change the Display Properties

1
5

➢ Right click on the spectrum* and choose Properties to open the Properties Dialog, view the 
properties that can be changed. 

➢ In the Grid Category, uncheck Show Horizontal, and Show Vertical, check Show Baseline
➢ Click Apply, and then Set as Default to apply the settings to 1D spectra opened in the future

DISPLAY

*Starting from Version 14, double-
clicking changes the display to full-
spectrum if you are in the default 
pointer mode.  



Navigate in the H-1 Spectrum

1
6

➢ Use the Spectrum Toolbar to zoom in/out, pan, and change the Y scale (see next slide for 
details)

➢ Use the Full View to move to different zoom in area (click or drag)

VISUALIZATION



* Press Z several times to toggle between horizontal/vertical/box zoom
** Press P several times to toggle between free/horizontal/vertical panning

Zoom in/Zoom out (or press Z) *
Zoom out**
Full spectrum (or press F)
Manual Zoom in to defined ppm range
Pan spectrum (or press P) ***
Expansion – click&drag to draw an inset (or press E)
Previous Zoom level
Next Zoom level

Fit to Highest Intensity (or press H) 
Fit to highest compound peak
Increase Intensity (or rotate mouse wheel)
Decrease Intensity (or rotate mouse wheel)

Crosshair Cursor (or press C) for measuring J-couplings 
Cut (or press X) to hide parts of the spectrum 
Edit Blind regions 

Spectrum visualization tools

17

VISUALIZATION

➢ The Spectrum Toolbar is visible only after you open a spectrum. 
➢ Learn some short-cut keys by choosing View > Shortcuts



Chemical Shift Referencing

1
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➢ This spectrum uses DMSO-d6 as the solvent. 
We can reference the chemical shifts by 
setting its middle peak to 2.5 ppm. 

➢ Zoom to the DMSO peak at around 2.5 ppm.  
Choose Analysis > Reference, and click on 
the top of the middle peak. 

➢ Set it to 2.5 ppm either manually or from 
the Solvent List. 

ANALYSIS



Peak picking

1
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➢ Click the Peaks > Options           to verify the peak picking options. 
Default settings are used here as shown to the right. 

➢ Click the Auto Peak Picking tool to pick all the peaks 
➢ Using other peak picking tools to display/delete/add/change peaks 

as needed. 

ANALYSIS



Multiplet analysis

2
0

➢ Click the Multiplets > Options           to verify the multiplet analysis 
options. Default settings are used here as shown to the right. 

➢ Click the Auto Multiplet Analysis tool to do the multiplet analysis 
based on the picked peaks 

ANALYSIS



Multiplet Manager

2
1

➢ Double click on a multiplet label to open the Multiplet Manager. 
➢ Use the tools there to verify and change multiplet analysis 

results if needed. 

ANALYSIS

The simulated quartet



Multiplet Manager

2
2

➢ Double click on the spectrum to open the Properties 
dialog. 

➢ Choose Multiplets, and check J’s Tree to display the J-
coupling tree for visual verification of the multiplet 
analysis results. 

ANALYSIS



Verify the number of Hs

2
3

➢ Open the Ibuprofen.mol file from the Data Browser. 
➢ Note the number of protons from multiplet analysis vs. that from the 

structure

ANALYSIS



Report the multiplets

2
4

➢ Use the Multiplet Table tool to display the Multiplets 
Table. 

➢ Click Setup Report to change the reporting format
➢ Click Report to report the multiplets texts 

PUBLISHING

1H NMR (DMSO-d6, 600 MHz) δ 12.24 (1H, s), 7.19 (2H, d, 
J=7.9 Hz), 7.09 (2H, d, J=7.9 Hz), 3.62 (1H, q, J=7.1 Hz), 
2.41 (2H, d, J=7.2 Hz), 1.80 (1H, dp, J=13.5, 6.7 Hz), 1.34 
(3H, d, J=7.1 Hz), 0.85 (6H, d, J=6.7 Hz)



Publishing a spectrum
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➢ To publish the spectrum on a black and white journal, 
double click the spectrum to open the Properties Dialog, 
and set the 1D properties to as shown on the right. 

➢ Choose other properties to display, such as the peak labels, 
multiplet labels, integrals, etc. 

➢ Copy the spectrum and structure objects and paste them to 
other documents, such as MicroSoft Word or PPT. 

PUBLISHING



Display the parameters

2
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➢ Check View > Parameters Table to display the Parameters 
Table, and report the parameters on the spectrum.  
Manually resize the text box to similar to as shown below. 

➢ Report the multiplets and resize the box to as shown below. 

PUBLISHING



Create a layout template

2
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➢ Click on View > Layout Template and choose Create Layout 
Template to save a layout template.  You can edit it. 

➢ Choose File > New and open the H-1 spectrum again, and 
choose View > Layout Template > [Saved Template Name] 
to apply it. 

PUBLISHING

Tip: Mnova uses all pages in the 
document to create the layout 
template.  So if you have multiple 
pages, make sure you delete the 
unwanted ones before creating the 
layout template. 



More about H-1 processing

2
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➢ There are several other 1D H-1 NMR spectra in the 
tutorial datasets that you can use for practice.

➢ When the spectrum is more crowded and has more 
artefacts or impurity peaks, you can also use the 
manual multiplet analysis tools to have more 
control

➢ There are many other ways to correct the multiplet 
analysis results, such as splitting and assigning 
individual lines to different mulitplets.  See File > 
Help > Contents > Analysis Tools > Multiplet analysis 
for more details. 

➢ If you start the auto multiplet analysis without any 
peaks, it will do a peak picking automatically

➢ Integration is always done automatically during 
multiplet analysis.  If you do manual integration 
before multiplet analysis, the integration regions 
will be used for multiplet analysis, and the 
integration values will be retained as the integrals 
of the resulting multiplets. 

PROCESSING



1D 13C NMR Spectrum Processing, Analysis, and Reporting

2
9

Sample data



Open a C-13 spectrum

3
0

➢ In Data Browser, open the C-13 spectrum of Ibuprofen. 

PROCESSING



Verify the processing parameters

3
1

➢ Choose Processing > Processing 
Template, and set the parameters 
similar to the ones shown to the right. 

➢ Click OK or Apply to re-process the 
spectrum. 

PROCESSING



Chemical Shift Referencing

3
2

➢ This spectrum uses DMSO-d6 as the 
solvent. We can reference the chemical 
shifts by setting its middle peak to 
39.52 ppm. 

➢ Zoom to the DMSO peak at around 39 
ppm.  Choose Analysis > Reference, and 
click on the top of the middle peak. 

➢ Set it to 39.52 ppm either manually or 
from the Solvent List. 

ANALYSIS



Peak picking

3
3

➢ Click the Peaks > Options           to verify the peak picking options. 
Default settings are used here as shown to the right. 

➢ Click the Auto Peak Picking tool to pick all the peaks 
➢ Using other peak picking tools to display/delete/add/change 

peaks as needed. 

ANALYSIS



Report the C-13 peaks

3
4

➢ Use the Peak Table tool to display the Peaks Table. 
➢ Click Setup Report to change the reporting format
➢ Click Report to report the multiplets texts 

PUBLISHING

13C NMR (151 MHz, DMSO-d6) δ 175.5, 139.6, 
138.5, 129.0, 127.1, 44.3, 44.3, 29.7, 22.2, 18.6.



Verify the structure by predict and compare

3
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➢ Make a copy of the C-13 spectrum (Ctrl-C and Ctrl-V in the Pages View). 
➢ Open the Ibuprofen.mol to bring in the structure to the C-13 spectrum. 
➢ Choose Predict > Predict Compare. 

PREDICTION

Tip: if you want to delete the predicted C-13 spectrum from the stack, choose Stacked > Stacked Items Table, and use the Delete tool in the 
Table to delete the predicted C-13 spectrum.



More about C-13 processing and analysis

3
6

➢ There are several other 1D C-13 NMR spectra in the 
tutorial datasets that you can use for practice.

➢ When the spectrum is more crowded and has more 
artefacts or impurity peaks, you can also use the 
manual peak picking tools to have more control.

➢ You can also do multiplet analysis for the C-13 
peaks, especially when you there are F-C couplings, 
and report the results from the Multiplet Table. 

PROCESSING



LC/MS Processing, Analysis, and Reporting

3
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Sample data



Open the LC-MS data

3
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➢ In Data Browser, open the LC-MS data Ibuprofen (low resolution data acquired on 
Waters). 

➢ The PDA, TIC and the mass spec at the highest TIC peak are displayed.

LC-MS

H-1

C-13

MS



Display chromatograms

3
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➢ The Mass Browser is automatically displayed.* 
➢ Open the negative polarization TIC by double clicking on “MS ES-” 
➢ Right on the PDA and choose Hide Plot to hide PDA.  

VISUALIZATION

TIC(+)

PDA

TIC(-)

Mass spec

*If the Mass Browser is closed, you can open it using the Show Mass Browser tool in the MASS Tools ribbon. 



Verify the elemental composition

4
0

➢ Open the Ibuprofen.mol file from the Data Browser. 
➢ Choose Molecule > Compound Table to find its monoisotopic 

mass: 206.13
➢ Hight the TIC(+), click Mass > New Chromatogram > Manually, 

and enter a value of 207.13 +/- 0.25 Da to display the new 
chromatogram (also called Extracted Icon Chrom., EIC)

ANALYSIS

TIC(+)

EIC 207.13 +/- 0.25 Da

TIC(-)

EIC 205.13 +/- 0.25 Da



Find the molecule ion peaks

4
1

➢ Click the Crosshair tool, and click on the peak around 
3.25 min in both TIC(+) and TIC(-) 

➢ Zoom into the mass spec to find the mol. Ion peaks at 
around 207.13 and 205.13 Da, respectively. 

ANALYSIS

TIC(+)

TIC(-)

Tip: Use the Mass Browser to hide or 
delete unwanted plots.  Right-click on 
a plot and choose Move up/Move 
Down etc. to re-order of the plots



Use Mol Match to verify the elemental 
composition 

4
2

➢ Open the Ibuprofen.mol. Click Molecule Match. 
➢ The Molecule Match Table shows the matching results. 
➢ Click on the structure in the table to display the mol match results on the spectrum

ANALYSIS

TIC(+)

Matched isotope cluster



Predict and verify the molecule ion peaks

4
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➢ Click the Predict tool, and choose the MF C13H18O2 
and press “+” to use it for prediction

➢ In the Mass Prediction List, highlight the first row. The 
predicted molecule ion and isotope peaks are displayed 
on top of the experiment peak for comparison. 

ANALYSIS

TIC(+)

Predicted (blue) & 
observed (red) 
isotope clusters



Save the results

4
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➢ Choose File > Export to PDF to save a PDF report of the page. 
➢ Chose File > Save as to save all the results to a .mnova file. 
➢ In the Advanced Tutorial we will learn to save the results to a 

database. 
➢ Now can close the document or continue to add other spectra to it. 

SAVING RESULTS

.pdf doc

.mnova doc

Database 



More help information

4
5

➢ Use the Help Facility of Mnova: Help > Contents
➢ Visit www.mestrelab.com for manuals, tutorials, videos and publications
➢ Email support@mestrelab.com for technical questions

Help information
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Main Topics

• Opening and processing 2D NMR

• Assigning peaks to atoms

• Reporting assignment results

• Creating a database to save the data

• Searching Wiley C & H databases

• Analyzing arrayed spectra for reaction monitoring

2Note: This tutorial covers the NMR, NMRPredict, MS, DB plugins of Mnova, and Wiley DBs



Specifics for <xxxxxx> University
(To be completed by instructor)

➢ The instructions for downloading, installing and activating Mnova: 
➢ <Link to instruction page>

➢ The Mnova licenses that <XXXX> University has: 
➢ Mnova Suite (NMR, NMRPredict & MS), unlimited
➢ Etc. 

➢ The sample data used in this tutorial are located at: 
➢ <Link to data folder>. 

3

INSTALLATION



Processing 1D & 2D NMR Spectra Together

4

Sample data Tip: There are a total of 4 datasets with 1D and 
2D NMR spectra for practicing spectral 
processing, peak assignment (and structure 
elucidation, which is not covered in this tutorial).  
The Ibuprofen one used here is the simplest one 
compared to the others (Brucine, Strychnine and 
Estradiol). 



Open a 1D and 2D spectra of Ibuprofen
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➢ Choose File > New to open a new blank document. 
➢ In Data Browser, choose the 1D H/C, 2D HSQC, HMBC, COSY, and NOESY spectra and drag all of 

them to the main window.  
➢ Re-process and analyze the H-1 and C-13 spectra according to the Basic Tutorial.

PROCESSING



Which is which? 

6

➢ Check View > Parameters Table to display the Parameters Table
➢ The Experiment and Pulse Sequence parameters usually indicate the type of NMR data

PARAMETERS

Tip: You can display the Experiment as part of the spectrum title. 
Double click on the spectrum and setup the Title in the Properties 
Dialog. 



Rules of thumb for 2D processing
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When a 2D is opened in Mnova, it is automatically processed 
starting from the raw data (ser or fid) with the parameters from 
the instrument. If the results are not satisfactory, you may need to 
adjust the following parameters to improve the results: 
➢ Apodization: To improves the line shape, resolution and S/N 

ratio
➢ COSY: Use Sine Square 0 for F2 & F1
➢ Others: Use Since Square 90 F2 & F1

➢ Zero Fill and LP (Linear Prediction): To improve resolution 
➢ F2: at least double of the original datapoints, 2048 or 4096
➢ F1: At least double of the original datapoints, 1024 or 2048
➢ F1: Do LP if original datapoints <= 128 (optional) 

➢ Phase Correction: To improve line shape
➢ Use Imported or Automated (Regions) first
➢ Do manual correction if needed. 

➢ Baseline Correction: To reduce noise 
➢ Use Bernstein Polynomial Fit on either dimension

➢ Other 2D-Specific parameters (optional): 
➢ COSY, NOESY: Use Symmetrize with caution
➢ HSQC, HMBC: Use Reduce T1 Noise Reduction when needed. 

PROCESSING



Rules of thumb for 2D processing
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PROCESSING

Apodi
-zation

Zero-fill & Linear 
Prediction

Phase Correction Baseline Correction Others

COSY Sine square 0 
on both F2 
and F1

At least double to 2K 
or 4K on F2; or 1K or 
2K on F1. Do linear 
prediction on F1 if # of 
increments < 128 

Use imported parameters 
first. Use auto or manual 
phasing if needed on both 
F1 and F2

Use Bernstein 
Polynomial Fitting (3rd 
order) for F2 and F1

Do COSY-style 
symmetrization with 
caution

HSQC Sine square 
90 on both 
F2 and F1

Same as above Same as above Same as above Use Reduce T1 Noise 
to reduce T1 noises 
with caution

HMBC Same as 
above

Same as above Same as above Same as above Same as above

NOESY/R
OESY

Same as 
above

Same as above Same as above Same as above Do COSY-style 
symmetrization with 
caution

The 2D processing parameters that you may want to adjust and their recommended values*

PROCESSING

*These are recommended starting points for conventional 2D NMR processing. You can try many of other combinations as appropriate.  
Once you are satisfied with the results, you can save all the parameters as a processing template, and apply it to similar spectra later. 



Re-process HSQC spectrum

9

➢ Reprocess the HSQC spectrum as shown below. 
➢ Note the apodization functions for F2 and F1
➢ Note the forward linear prediction for F1 applied here

PROCESSING

Note: The Fourier Transform method is automatically set and normally you don’t need to change it. 



Re-process HSQC spectrum

1
0

➢ The re-processed HSQC spectrum shows better line shape, and higher resolution on the 
F1 dimension

PROCESSING



Re-process HMBC spectrum

1
1

➢ Reprocess the HMBC spectrum as shown below. 
➢ Note the apodization functions for F2 and F1
➢ Note the forward linear prediction for F1 applied here

PROCESSING

Note: The Fourier Transform method is automatically set and normally you don’t need to change it. 



Re-process HMBC spectrum

1
2

➢ The re-processed HSQC spectrum shows better line shape, and higher resolution on the 
F1 dimension

PROCESSING



Re-process COSY spectrum

1
3

➢ Reprocess the COSY spectrum as shown below. 
➢ Note the apodization functions for F2 and F1
➢ Note the forward linear prediction for F1 applied here
➢ Turn off Symmetrize in the 2D-specific Tab

PROCESSING

Note: The Fourier Transform method is automatically set and normally you don’t need to change it. 



Re-process COSY spectrum

1
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➢ The re-processed COSY spectrum shows better line shape, and higher resolution on the 
F1 dimension

PROCESSING



Re-process NOESY spectrum

1
5

➢ Reprocess the NOESY spectrum as shown below. 
➢ Note the apodization functions for F2 and F1
➢ Note the forward linear prediction for F1 applied here

PROCESSING

Note: The Fourier Transform method is automatically set and normally you don’t need to change it. 



Re-process NOESY spectrum

1
6

➢ The re-processed NOESY spectrum shows better line shape, and higher resolution on the 
F1 dimension, though there still some phase errors

PROCESSING



Phase correction for NOESY spectrum

1
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➢ Do Manual phase correction for either both dimensions. 
➢ Also applied +180 for PH0 to make the cross peaks negative and 

diagonal peaks positive 

PROCESSING



Change the Display Properties

1
8

➢ Right click on the spectrum to open the Properties Dialog, view the properties that can be 
changed 

➢ In the 2D Category, adjust the highlighted parameters and click Apply to see the effects 
➢ Click Set as Default to retain the settings for 2D spectra display in the future

PROCESSING



Peak Assignment Using 1D & 2D NMR Spectra Together

1
9

Sample data

Tip: There are a total of 4 
datasets with 1D and 2D 
NMR spectra for practicing 
spectral processing, peak 
assignment (and structure 
elucidation, which is not 
covered in this tutorial).  The 
Ibuprofen one here is the 
simplest one compared to 
the others (Brucine, 
Strychnine and Estradiol). 



Chemical shift referencing for H-1

2
0

➢ This spectrum uses DMSO-d6 as the solvent. 
We can reference the chemical shifts by 
setting its middle peak to 2.5 ppm. 

➢ Zoom to the DMSO peak at around 2.5 ppm.  
Choose Analysis > Reference, and click on 
the top of the middle peak. 

➢ Set it to 2.5 ppm either manually or from 
the Solvent List. 

ANALYSIS



Chemical shift referencing for other spectra

2
1

➢ Choose Analysis > References > Absolute Reference, 
and click OK to the dialog. 

➢ This applies referencing to all other spectra in the 
document using the H-1 spectrum as a standard. 

➢ If needed, further align the 1D and 2D spectra 
manually using the Graphic Reference tool. 

ANALYSIS



Open the structure for peak assignment

2
2

➢ Open the Ibuprofen.mol file from the Data Browser.  
➢ Choose Molecule > Compound Table to show the structure on the side. 
➢ Note: Open the same molecule only once.  If needed, use Report on the Compound Table to 

report the structure to other pages.  Do not open the same structure multiple times. 
➢ Display the Assignment Table.  Make sure all spectra are “linked” in it. 

ANALYSIS



Show 2D correlation as arrows

2
3

➢ Right-click on the structure (or click on Graphical Props in the Compounds Table)
➢ In the Arrows Tab, turn on the display of HMBC and NOESY correlation as different colors
➢ The correlations will be displayed when the assignments are added later

ANALYSIS

Tip: Click Save as Default button to save the settings



Assign H-1 multiplets

2
4

➢ Click A key to switch to Manual Assignment mode
➢ Click on a multiplet label and assign it to an atom (This is the most 

common way to assign H-1 peaks)
➢ Click on a peak and assign it to an atom
➢ Click and drag on the spectrum, and assign the range to an atom

➢ View chemical shift assignment grids on the other “linked” spectra

ANALYSIS

Shortcut = A

*This tutorial is focused on manual 
assignment, although it is possible to try the 
Auto Assignment first, and then do manual 
correction. 



Predict and Compare for H-1 assignment

2
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➢ Optionally, you can choose Predict > Predict and Compare to have 
a predicted H-1 spectrum stacked above the experimental one to 
guide your assignment of some peaks 

➢ For example, the predicted quartet for H-7 is very close to the 
quartet observed at around 3.62ppm, so we can assign that 
observed quartet to H-7, by clicking the atom and then the 
multiplet label in the Manual Assignment mode. 

➢ You can assign more multiplets in this way. 

ANALYSIS

Shortcut = A

Tip: Use the following short cut keys to accelerate 
your assignment: 
A:  Assignment mode
Z: Zoom in mode 
S: Swap the assignments of two atoms
<Ctrl+Space>: Switch to Zoom in mode temporarily
<ESC>: Exit from any of the modes above

If you need a copy of the structure in a page, click the 
structure in the Compounds Table and click Report.

To delete the predicted C-13 spectrum, choose Stack 
> Stacked Items Table, and delete it from the Table. 
 



Assign C-13 peaks 

2
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➢ Make a copy of the C-13 spectrum. 
➢ Choose Predict > Predict Compare to predict the 13C spectrum
➢ Use the prediction to guide the manual assignment

ANALYSIS

Shortcut = A



General guidance for assigning 2D spectra

2
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➢ Since Mnova version 14.1, the assignment of a 2D peak is based on a “2D multiplet”, which can be either a 
single peak or a group of peaks.  

➢ 2D multiplets can be automatically picked using Analysis > Auto Multiplet Analysis, and then manually 
corrected. 

➢ If you don’t pick any multiplets before assigning a 2D peak, it will automatically pick a multiplet around 
where you clicked in the 2D spectrum during the assignment.

➢ A 2D multiplet can be manually resized using the green blocks shown around it when you hover the cursor 
on it. 

ANALYSIS

Tip: For better visualization of the assignment results on a 2D spectrum, it is better to suppress the display of the 2D peaks 
and 2D multiplet labels.  Right click on the spectrum and choose Properties, and turn off those options.  

A HSQC multiplet with a single peak. It 
is assigned to CH(7)

A HSQC multiplet with two peaks. It is 
not assigned to any atoms yet

HSQC HSQC



Assignment lines across the spectra

2
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➢ If you assign a peak from a 1D H-1 or C-13 spectrum, the 
assignment is displayed for the same nucleus on the 2D 
spectra automatically

➢ If you assign a cross peak from a 2D spectrum, the 
assignments for the corresponding nuclei/dimensions are 
also displayed on the corresponding 1D and 2D spectra, 
automatically

➢ The 1D and 2D assignment results are recorded in the 
Assignment Table (Assignment > NMR Assignments) 

➢ You can click and drag an assignment line to change the 
chemical shift. 

ANALYSIS

Shortcut = A

Tip: Click and drag the number (“7”) to adjust the 
chemical shift value of this assigned peak in the C-13 
dimension.  The change will be reflected in all other 
spectra, as well as in the Assignment Table. You can 
do this on 1D spectra too. 

HSQC



Assign HSQC peaks 

2
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➢ Assign a cross peak to connected H-C atom pair: Click the peak first, 
then the assigned CH group (or, if H is drawn explicitly, the H first, 
and C next) 

➢ Hold Alt key to display the Assign Dialog for more choices.  Use 
“original” 1D H or C chemical shifts if available* 

ANALYSIS

*The assigned chemical shifts can be from 1D or 2D peaks. Since a 
1D spectrum typically has higher resolution, it is recommended to 
use those from 1D.  Note you can also fine tune the chemical shift 
by moving the atom number on an assignment line. 



Use Predict & Highlight to help 
assigning HSQC peaks 

3
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➢ Optionally, you can choose Predict > Predict and Highlight to display the 
predicted range of HSQC peaks for CH groups. The ranges can be helpful for 
assigning HSQC peaks to their corresponding CH groups 

ANALYSIS

*Click on CH(13), it shows the 
value and error range of its 
predicted C-13 and H-1 shifts. 
This gives you an idea where 
to look for the cross peak to 
assign to this CH group.



Assign HMBC peaks 

3
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➢ Assign a cross peak to connected H-C with 2 or 3 bonds in 
between: Click the peak first, then the assigned H. Mnova will 
popup an Assign Dialog for you to choose the assigned C. 

➢ Use “original” 1D H or C chemical shifts if available 

ANALYSIS



Assign COSY peaks 

3
2

➢ Assign a cross peak to a H-H pair with 2 or 3 bonds in between: 
Click the peak first, then the assigned H on F2. Mnova will popup 
an Assign Dialog for you to choose the other H.  

➢ Note weak couplings between 4-5 bonds is also possible
➢ Use “original” 1D H-1 chemical shifts if available 

ANALYSIS

Tip: Displaying the diagonal line can be helpful to distinguish cross peaks and diagonal 
ones. To do that, right click and open the Properties Dialog, and check Grids > Show 
Diagonal. 



Assign NOESY peaks 

3
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➢ Assign a cross peak to spatially approximate H-H pair (~5A or less): Click the 
peak first, then the assigned H on F2. Mnova will popup an Assign Dialog for 
you to choose the other H.  

➢ For small molecules, NOE cross peaks are usually negative in phase. Positive 
one may be from J-couplings and should be ignored with caution. 

ANALYSIS



Assignments table
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➢ Click Assignment > Assignment Table to display the Assignment Table
➢ The check boxes can be used to turn on/off the display of individual correlations on the 

structure

REPORT



Report assignments

3
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➢ Choose Assignment > Report Assignments.  
➢ Report the assignments on the spectrum or paste the 

table to another document

REPORT

No δ H (Multiplicity, J, nH) δ C (Multiplicity, J) HSQC-EDITED HMBC COSY NOESY

1 7.09 (d, 7.9 Hz, 1H) 128.9(s) 128.9(1) 44.2(12),138.4(5) 7.19(4), 7.19(6) 0.85(14), 0.85(15), 
1.80(13),2.41(12)

2 - 139.5(s) - - - -

3 7.09 (d, 7.9 Hz, 1H) 128.9(s) 128.9(3) 44.2(12),138.4(5) - 0.85(14), 0.85(15), 
1.80(13),2.41(12)

4 7.19 (d, 7.9 Hz, 1H) 127.0(s) 127.0(4) 44.2(7),128.9(1), 139.5(2) 7.09(1) 1.34(9),3.62(7)
5 - 138.4(s) - - - -
6 7.19 (d, 7.9 Hz, 1H) 127.0(s) 127.0(6) 44.2(7),128.9(1), 139.5(2) 7.09(1) 1.34(9),3.62(7)
7 3.62 (q, 7.1 Hz, 1H) 44.2(s) 44.2(7) 18.5(9),127.0(4), 127.0(6), 138.4(5), 175.4(8) 1.34(9) 1.34(9),7.19(4), 7.19(6)
8 - 175.4(s) - - - -
9 1.34 (d, 7.1 Hz, 3H) 18.5(s) 18.5(9) 44.2(7), 175.4(8) 3.62(7) 3.62(7),7.19(4), 7.19(6)

11 12.24 (s, 1H) - - - - -

12 2.41 (d, 7.2 Hz, 2H) 44.2(s) 44.2(12) 22.1(14), 22.1(15), 29.6(13),128.9(1), 128.9(3), 139.5(2) 1.80(13) 0.85(14), 0.85(15),7.09(1), 
7.09(3)

13 1.80 (dp, 13.5,6.7 Hz, 
1H) 29.6(s) 29.6(13) 22.1(14), 22.1(15) 0.85(14), 

0.85(15),2.41(12)
0.85(14), 0.85(15),7.09(1), 

7.09(3)

14 0.85 (d, 6.7 Hz, 3H) 22.1(s) 22.1(14) 22.1(15), 29.6(13),44.2(12) 1.80(13) 1.80(13), 2.41(12),7.09(1), 
7.09(3)

15 0.85 (d, 6.7 Hz, 3H) 22.1(s) 22.1(15) 22.1(14), 29.6(13),44.2(12) 1.80(13) 1.80(13), 2.41(12),7.09(1), 
7.09(3)



Insert a PDF to the document

3
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➢ Choose Home > Insert Object, choose Create from File, and insert a PDF to 
the document

➢ A preview logo of the document is displayed.  
➢ Add a text box annotation to it
➢ You can double click on the preview to open it 

REPORT



Save the results

3
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➢ Choose File > Export to PDF to save a PDF report of the page. 
➢ Chose File > Save as to save all the results to a .mnova file. 
➢ Save all the results to a database (see steps later)
➢ Now you can close the document or continue to add other spectra to it. 

REPORT

.pdf doc

.mnova doc

Database 



More about peak assignment

3
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➢ Manual assignment of 1D and 2D peaks is not only an effective 
way to verify a proposed structure, but also a proven way to 
learn to understand and analyze 1D and 2D NMR. 

➢ Usually you start with the 1H, 13C and HSQC spectra, if 
available, with the assistance of the predicted peaks or ranges 
as a guidance. Then you extend the assignment to the other 2D 
spectra such as COSY and HMBC.  While assigning COSY or 
HMBC peaks, conflicts with the previous assignments may be 
discovered and hence corrections can be done.  If the conflicts 
cannot be resolved, it may imply that the structure is wrong. 

➢ There are a total of 4 datasets with 1D and 2D NMR spectra for 
practicing spectral processing, peak assignment that come with 
this tutorial: Ibuprofen, Brucine, Strychnine, and Estradiol, 
along with results of full assignments.  You can use them for 
practice. 

REPORT



Saving Processed Spectra and Analysis Results to a Database
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Sample data Note: You will need a Mnova DB Client license 
and install Mnova MyData Server for this session



Install MyData DB Server

4
0

➢ Make sure MyData Server is installed and running 
as a service*

➢ Connect to MyData Server with the default account 
setting

➢ Create and open a new database (Database  > 
Manage > Add) 

DATABASE

*If not yet, download the DB MyData Server Installer from http://mestrelab.com/download/mnova/db/ and install 
it.  You may need to download the latest Java too.  No license is needed for MyData DB Server. 
Note: MyData is a personal version of Mnova DB Group or Enterprise Server. 



Save data to database

4
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➢ Choose Database > Save to Database 
➢ Click All in the Select Items dialog
➢ Click OK to save all items to the new database

DATABASE



Browse and download from database

4
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➢ Choose Database > Browse or Show Record
➢ Display the contents in Record View (or Table View)
➢ Choose File > New in Mnova to open a new document
➢ Right click on the spectrum in the Database Dialog and choose Paste 

Record to Mnova to download the whole record to Mnova

DATABASE



Search your own database

4
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➢ Search by text
➢ Search by peaks
➢ Search by multiplets
➢ Search by 2D peaks 
➢ Search by structure/substructure
 

DATABASE



Searching Wiley C-13 and H-1 Databases from Mnova

4
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Sample data

Note: You will need a subscription to Wiley Databases from Mestrelab. 



Search Wiley databases
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WILEY DB

q Wiley C-13 and H-1 databases are collection of published C13 and H-1 
spectra of known organic compounds.  They are usually installed on a 
central server (Mnova DB Enterprise Server) for remote access. 

q Make sure you have an account to access the Wiley databases. Contact 
your library administrators if you don’t have it. 

q Once connected to the server, the searching methods are the same as 
with MyData DB Server.



Wiley C-13 database

4
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WILEY DB

q 13C NMR Spectra: 268,000 

q Structures: 268,000 

q Compounds: 228,000 

q Replicate Spectra: 40,000 

q Collected and reviewed by Wolfgang Robien, with carefully reviewed 
peak assignments, specific measurement and instrument parameters, 
where available. 

q Using proprietary quality assurance measures developed by the author 
and Wiley, this is the finest collection of 13C NMR spectra available 



Search Wiley database

4
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WILEY DB

q 1H NMR Spectra: 157,000 

q Structures: 157,000 

q Compounds: 155,000 

q Replicate Spectra: 2,000 

q Collected and reviewed by Alexander Yarkov, with carefully reviewed 
peak assignments, and specific measurement and instrument 
parameters, where available. 

q Using proprietary quality assurance measures developed by the author 
and Wiley, this is the finest and largest collection of 1H NMR spectra 
available.



Search a C-13 spectrum
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WILEY DB

q Open Training Data Sets > Database Search > Taxol > C-13 > fid

q Do Analysis > Auto Peak Picking, right click and choose peak search

q Peak Search Settings:   
• Reverse to penalize only unmatched query peaks. 
• Tolerance = +/- 1.0 ppm 

q Choose the top hits with score > 800 (out of 1000)

q Taxol has the highest score 948



C-13 search results

4
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WILEY DB

q Hit list, and preview of hits

Hit list

Str. 13C

Othe
r info



Search a C-13 spectrum
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WILEY DB

q Right click on the spectrum, choose Paste Record to Mnova to 
download the hit spectrum and compare with the experimental one



Search C-13 peaks from HMBC
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WILEY DB

q Open Training Data Sets > Database 
Search > Taxol > HMBC > ser

q Choose Processing > More Processing > 
Reduce t1 Noise. 

q Choose View > 2D Traces > Setup

q In the Setup Traces dialog, choose to 
display Internal Projection (Maximum) 
as Vertical Trace



Search C-13 peaks from HMBC
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WILEY DB

q Click Extract in the Setup Trace Dialog to generate a pseudo 1D C13 spectrum in a new 
page, and do auto peak picking on the pseudo C13 spectrum. 



Search C-13 peaks from HMBC

5
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WILEY DB

q Right click on the C-13 spectrum and do a peak search again. Taxol is listed as one of 
the top hits again



Processing Arrayed Spectra for Reaction Monitoring

5
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Sample data



Stack a few spectra
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➢ Open the first 3 spectra from the Multiple 1H spectra folder in Data Browser
➢ The Stacked Ribbon is visible if you highlight multiple spectra in the Pages View

ARRAYED SPECTRA



Stack a few spectra
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➢ You can use the Stack Items or Superimpose Items tools to stack or superimpose the 
highlighted spectra in the Pages View, or: 

➢ Drag the thumbnail of another spectra from the Pages View to the current spectrum 
to stack them in desired way. 

➢ Continue to drag the 3rd spectrum to the stack.  Note you can put the spectrum to the 
top, middle or bottom, or to replace an existing spectrum in the stack. 

➢ Try the different Stacking Mode, and other tools in the Stacked Ribbon

ARRAYED SPECTRA

Spectrum #1

Drag to here

Spectrum #1

Spectrum #2



Stack many spectra

5
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➢ Choose Tools > Loaded Scripts > Directory Spectra Stack, navigate to the directory 
“Multiple H-1 Spectra” in the training dataset. Click OK to import and stack all of them. 

ARRAYED SPECTRA



Stacking mode and Stacked Items Table

5
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➢ Choose Stacked > Mode to try different display modes.  Choose Superimposed mode to make sure the 
baseline and phasing is OK for all spectra. 

➢ Choose Stacked > Stacked Items Table to display the Table. You can manipulate the spectra in many 
ways using the tools on this Table. 

➢ If needed, you can reprocess all or selected spectra  

ARRAYED SPECTRA

Click and drag here 
to change the order Check these to 

choose spectra to 
change

Check/uncheck 
these to show/hide 
spectra



Analyze arrayed spectra

5
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➢ Choose Analysis > Data Analysis > Show Table to display the Data Analysis Table.  
➢ Click on the Empty Graph to import the X values (reaction time in this case) and display an empty XY 

graph. 

ARRAYED SPECTRA

Reaction time



Integrate arrayed spectra
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➢ Click the Pick Integral tool.* Click and drag on first (bottom) spectrum to define the integration range
➢ If needed, adjust the handlers to change the integration range **
➢ The integrals are displayed on the XY graph and in the Data Analysis Table. 

ARRAYED SPECTRA

*Use Sum Method (default) for integration unless you are integrating overlapped peaks. Click Options for Integration 
in the Analysis Ribbon to verify.  ** You can increase the # of handlers by using the Edit Model Option Tool.  

Integrals



Fit XY to a function
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➢ Click the Model cell under Y’(X) in Data Analysis. 
➢ Choose the 3rd function, and click Calculate to fit the XY values to a first order reaction 

(with offset)

ARRAYED SPECTRA

Double click here



Report kinetic parameters

6
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➢ Click the Report tools from the Data Analysis Panel to report the results next to the XY Graph
➢ Choose Report to Clipboard and paste the results to another document
➢ Repeat these steps for the other peaks around 1.91 ppm. 

ARRAYED SPECTRA

Fitting results



More help information
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➢ Use the Help Facility of Mnova: Help > Contents
➢ Visit www.mestrelab.com for manuals, tutorials, videos and publications
➢ Email support@mestrelab.com for technical questions

HELP INFORMATION
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